Twitter Social - Data Interruption
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 13:53 UTC
Monitoring
Twitter has restored TapClicks' access to the API. Data Fetches for all customers will be relaunched imminently and data for today will start flowing into the system.
Posted Apr 07, 2023 - 18:33 UTC
Investigating
Twitter data for today is not flowing into TapClicks dashboards. We have reached out to Twitter to re-establish data access.

No historically loaded Twitter data in your dashboard will be affected.
This does not impact Twitter Ads.
Posted Apr 07, 2023 - 12:02 UTC
This incident affected: TapAnalytics/TapReports.