Update Summary: Basis has informed us that they have made a fix on their end.
Recommendation: If you are still experiencing issues pulling new data, please re-authenticate your connection to the Basis BCI data source using the new credentials provided by the vendor.
We will continue to monitor the connector but if you are still experiencing this issue, please reach out to support@tapclicks.com
Posted Aug 30, 2024 - 17:18 UTC
Identified
Issue Summary: We are currently experiencing issues with accessing the Basis BCI Early Access. This issue is impacting customers connected to Connector when attempting to pull new data. However, please note that historical data currently stored on TapClicks remains unaffected.
Current Status: We are actively communicating with Basis BCI Team to resolve this issue. We are closely monitoring the situation and will provide updates as soon as more information becomes available.
Estimated Time to Resolution (ETA): The resolution timeline is currently dependent on details from our Partners at Basis. Basis BCI is working to address the problem, and we will update you as soon as we have a clearer ETA.
We apologize for any inconvenience this may cause and appreciate your patience as we work through this issue.