After recent monitoring, we are no longer seeing fetch issues for conversions for our API fetches. If you are still encountering issues, please reach out to support@tapclicks.com.
Thank you, The TapClicks Team
Posted Apr 18, 2025 - 16:54 UTC
Monitoring
Update: The Trade Desk Fetches for today has been completing for a majority of our customer post communication with The Trade Desk Team.
We are still in discussions with the TTD team and will continuing to monitor fetches.
Thank you for your patience.
Posted Apr 17, 2025 - 19:21 UTC
Identified
Issue Summary We are currently experiencing an issue with data ingestion from The Trade Desk connector. Specifically, some Conversions and Data Elements API reports have been disabled on The Trade Desk system side.
The Trade Desk team is actively investigating the root cause.
Impact This impacts users who are connected to The Trade Desk Connectors leveraging these specific reports. Please check the Data Load Status page to see whether your instance is affected. This impacts the ability to fetching new TTD data while previously stored data in TapClicks remains unaffected by this issue.
Next Steps & ETA This issue is vendor-dependent. We've submitted an urgent request to The Trade Desk, who have acknowledged receipt and investigating on their end.
We will share updates as soon as we receive more information from The Trade Desk team.