Amazon DSP - API Connection Fetch failures
Incident Report for TapClicks
Resolved
The Amazon DSP API fetch incident has been resolved. If you have questions or are still experiencing issues please feel free to reach out to support@tapclicks.com

Thank you,
TapClicks Team
Posted Oct 19, 2023 - 17:26 UTC
Monitoring
Amazon DSP Fetches are completed with the latest fix and will continue to monitor the instant on the connector.

SuperAdmin users can view their fetch status on the data load status page within their TapClicks account.
Posted Oct 19, 2023 - 15:55 UTC
Update
Update: We have identified the cause is due to the dimension formatting within the API call. A fix has been developed and is currently in Review.

We will provide additional updates as they become available.

Thank you for your patience
Posted Oct 18, 2023 - 23:17 UTC
Identified
Impact: Clients connected to Amazon DSP are having API connection issues with the Amazon DSP connector. We have reached out to Amazon to report this issue and are awaiting their response.

All other connectors besides Amazon DSP are not impacted by this incident.

We will provide additional updates as they become available by the Amazon DSP team. Please feel free to escalate with your Amazon DSP representative(s) for additional support if needed.
Posted Oct 12, 2023 - 21:01 UTC
This incident affected: TapAnalytics/TapReports.