Google Cloud Intermittent issues
Incident Report for TapClicks
Resolved
Google has made a resolution to their incident. The incident began at 2023-04-25 07:29 and ended at 2023-04-25 09:55 (all times are US/Pacific)
Posted Apr 25, 2023 - 17:05 UTC
Update
As Google is working through its incident Customers may be experiencing intermittent issues with multiple parts of the platform.

If users are experiencing intermittent issues when logging in via the Google oAuth option we recommend users log in via their TapClicks username and password in the meantime.

Google Cloud has given an ETA of a resolution within the next 1-2 hours.
Posted Apr 25, 2023 - 16:10 UTC
Identified
We have identified that Google has had intermittent issues with their API that is impacting data feeds for users. Google has posted on their status page regarding this issue here: https://status.cloud.google.com/incidents/gsr6HAk6oCUpNG4CAZ1H#FxgErUaBEZS6pEeX6yiz.

We are closely monitoring the status for a resolution on Google's end and will update accordingly.
Posted Apr 25, 2023 - 15:38 UTC
This incident affected: TapAnalytics/TapReports.