Simpli.fi - Global Value Format Fetch error
Incident Report for TapClicks
Resolved
All Simpli.fi fetches fetches with the previous errors have been completed.

New Simpli.fi fetches as of today are running as expected.

Thank you for your patience.
Posted Jan 26, 2024 - 16:18 UTC
Update
Most customers' Simpli.fi fetches have been completed today but we are continuing to monitor Simpli.fi remaining fetches today.

TapClicks will continue to communicate with Simpli.fi for a full resolution.
Posted Jan 25, 2024 - 17:00 UTC
Monitoring
End-of-day update:

Our partners at Simpli.fi have made additional updates on their end and TapClicks has relaunched a fetch to call the Simpli.fi API again.

Most fetches have shown no new errors thus far but we will continue to monitor the issue accordingly.

Thank you for your patience,
The TapClicks Team
Posted Jan 25, 2024 - 02:08 UTC
Update
Simpli.fi has made some changes to its API to address the issue but is still returning errors.

We are continuing communication to work with our partners for additional support on your behalf.
Posted Jan 24, 2024 - 20:59 UTC
Identified
Issue:
Simpli.fi connector fetch error due to the data formatting returned by the Simpli.fi API.

Impact:

Customers who are connected to the Simpli.fi connector. This is a Global issue that is impacting platforms utilizing Simpli.fi’s API.

Customers who are impacted will have incomplete data from today’s (January 24, 2024) fetch. All your previously stored historical data before this error occurred is still available. We are reaching out to our Simpli.fi partners for a solution.

ETA
Dependent on Simpli.fi team. We will update customers as new updates become available
Posted Jan 24, 2024 - 16:46 UTC
This incident affected: TapAnalytics/TapReports.