Scheduled Report Attachments
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 15:29 UTC
Monitoring
We have identified the software issue that resulted in scheduled reports with missing or empty attachments this morning: a recent update to our PDF generation tool caused problems on a fraction of our servers, resulting in blank PDF and PPT attachments. We have now addressed the issue.

We have resent scheduled reports for several instances that were impacted by that.

If you still have scheduled reports that you would like to have resent, please let our support team know.

Thanks and sorry for the inconvenience.
Posted Feb 05, 2022 - 00:55 UTC
Investigating
Some clients have reported receiving scheduled reports with no attachments this morning. Our team is investigating and we'll provide an update once we've identified the cause of the issue.
Posted Feb 04, 2022 - 18:05 UTC
This incident affected: TapAnalytics/TapReports.