StackAdapt: Mapping Assignment
Incident Report for TapClicks
Resolved
Thanks to our partners at StackAdapt, a fix was implemented on their end for all impacted customers. Mapping pages are loading as expected for customers. If you are still noticing a credentials error, you may need to refresh the mapping page.
Posted Jul 06, 2022 - 22:25 UTC
Monitoring
We've connected with our partners at StackAdapt and they have helped reinstated a method to help address the error message for our mutual customers interim with a rate limit to avoid large spikes to the API.

We are continuing to monitor this on our end and will work with StackAdapt to address customers with a higher volume of mappings to load.

Thank you for your patience.

The TapClicks Team
Posted Jul 05, 2022 - 21:09 UTC
Investigating
StackAdapt: For customers utilizing the StackAdapt connection, you may be experiencing a credentials error message when navigating to the mapping page. It appears that StackAdapt may have made a change causing this error that can prevent you from making new assignments.

We are currently reaching out to our partners at StackAdapt to help address this error message.

Please note that this error does not impact existing mappings assignments and the fetches for today are functioning as normal.

If you are experiencing this and need assistance with making new assignments, please reach out to customercare@tapclicks.com.
Posted Jul 01, 2022 - 16:51 UTC
This incident affected: TapAnalytics/TapReports.