After carefully monitoring, all customers are stable with the fix done by the BigData provider yesterday.
This incident is now resolved. Please reach out to support@tapclicks.com if you are still observing any issues.
Thank you, The TapClicks Team
Posted Mar 20, 2025 - 15:33 UTC
Monitoring
Update:
Our BigData engine provider has implemented a fix on their end. Customers hosted on BigData servers are being restored, and we are seeing a significant improvement in dashboard performance.
We will continue to closely monitor performance in collaboration with the provider to ensure stability moving forward.
Posted Mar 19, 2025 - 19:21 UTC
Identified
We have identified that there is incident going on with one of our provider is impacting clients on the BigData package.
We are working closely with the provider to get the service back ASAP.
This is a global incident that was reported by the BigData data engine provider.
This is impacting TapAnalytics and TapReport among other services.
Customers not on BigData packages are not impacted.