Data Load Delay
Incident Report for TapClicks
Resolved
The data load process completed successfully on Friday, and then again on Saturday and Sunday, and scheduled reports have been resent for impacted customers. Our team is also implementing improved monitoring to better detect similar issues should they occur in the future.

Sorry again for the inconvenience.
Posted Apr 03, 2023 - 00:21 UTC
Identified
Some clients are experiencing data load delays due to an issue with our fetch infrastructure this morning.

As a result of that issue, the data load progress reported in your Data Load Status dashboard may be inaccurate today.

Some scheduled reports have also been sent with incomplete data earlier today. We will be re-sending these before the end of the day or once the daily data load for today is complete on your instance.

Sorry for the inconvenience.
Posted Mar 31, 2023 - 16:29 UTC
This incident affected: TapAnalytics/TapReports.