Centro DSP - Vendor API Fetch Error
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 00:18 UTC
Monitoring
Centro Basis DSP has made a fix on their end and we have relaunched our fetches for impacted customers. Customers utilizing Centro Basis DSP Instant On connectors should see data once their fetch completes. You can monitor your feed via the Data Load status page within your account.

If you are still experiencing issues, please reach out to support@tapclicks.com

Thank you
Posted Oct 10, 2023 - 20:15 UTC
Update
Our partners at Centro Basis DSP have identified the issue source on their end and are working on a resolution with their engineering team.

We will provide additional information as it becomes available from our friends at Centro Basis DSP.
Posted Oct 10, 2023 - 18:51 UTC
Identified
Issue: The Centro Basis DSP API is not passing a required field, Account ID, and causing the Centro Basis DSP data fetch to fail.

Impact: Customers that are connected to Centro Basis DSP instant on connectors are impacted by this missing field.
Other Instant On connectors are not impacted by this Centro Basis DSP field requirement.

ETA: (TBD) We have reached out and escalated the issue with our partners at Centro to assist with their API.
Posted Oct 09, 2023 - 20:23 UTC
This incident affected: TapAnalytics/TapReports.