Simpli.fi Data Connection
Incident Report for TapClicks
Resolved
We have successfully been receiving Simpli.fi data with our most recent fetches from Simpli.fi. If you are still experiencing issues with your Simpli.fi data feed, please reach out to our support team, at support@tapclicks.com.
Posted Apr 04, 2022 - 23:02 UTC
Identified
We have identified that customers utilizing the Simpli.fi connector may be experiencing some data connectivity issues. We have reached out to our partners at Simpli.fi and provided them with the information they need to investigate the issue further. If you are experiencing an issue with your Simpli.fi data, please feel free to also connect with your Simpli.fi representative regarding your usage of the Simpli.fi connection into TapClicks.
Posted Apr 01, 2022 - 18:30 UTC
This incident affected: TapAnalytics/TapReports.