TTD - Service Error
Incident Report for TapClicks
Resolved
End of Day update:

Customers Impacted by the previous TTD fetches errors have completed successfully. If you are still experiencing issues with the TDD instant on connector, please reach out to support@tapclicks.com.
Posted Feb 27, 2024 - 02:04 UTC
Monitoring
UPDATE:

Our Partners at The Trade Desk have notified TapClicks of a fix on their end. TapClicks has initiated a relaunch of our TTD fetches for impacted customers to retrieve TTD data that had the errors this morning.

We will monitor the fetches and provide updates accordingly.
Posted Feb 26, 2024 - 20:30 UTC
Identified
Issue:

We observed an error returned by The Trade Desk Instant On connection for a service error on the API.

Impact:

This is impacting users of the TTD API and customers who are connected to the TTD instant on connector are impacted.
Previously stored TTD data before this error is still available in TapClicks. Once TTD issues a fix, a refetch will occur to update new data.

ETA:

We have reached out to our partners at The Trade Desk and were informed that their Eng team is working on addressing the issue. We will provide additional updates when available.
Posted Feb 26, 2024 - 19:36 UTC
This incident affected: TapAnalytics/TapReports.