Facebook Ads Fetch Failure
Incident Report for TapClicks
Resolved
Facebook has made a fix and after relaunching, Facebook Ads fetches from yesterday have been completed to include Targeting data.

Facebook Ads fetches today are running as expected.

Thank you
Posted Jan 26, 2024 - 16:22 UTC
Update
End of Day update:

The majority of Facebook Ads fetches have been completing without the targeting data as expected.

TapClicks will continue to monitor and keep our communication for a resolution with the Facebook team regarding the remaining targeting data.
Posted Jan 26, 2024 - 01:15 UTC
Update
TapClicks has implemented our solution to pull non-targeting data set while we wait for the Facebook team to fix the issue on their end.

Many TapClicks customer Facebook Ads fetches are completing successfully without the targeting dataset.

We will continue to monitor the Facebook Ads feed throughout the day.

TapClicks will be continuing our communication for a resolution with the Facebook team regarding the targeting data.
Posted Jan 25, 2024 - 17:20 UTC
Identified
Issue:
Facebook Ads API is returning errors in their API when requesting the 'targeting' field.

Impact:
This is a Global issue for any platform that calls the Facebook Ads API. Facebook has a ticket open on their end to address the issue.

TapClicks Customers who are connected to Facebook Ads are affected and Facebook Ads data for today (Jan 25th, 2024) may be incomplete.

ETA:
Dependent on Facebook to make a fix on their end. In the meantime, TapClicks will be working on a temporary solution to pull non-targeting data.
Posted Jan 25, 2024 - 16:52 UTC
This incident affected: TapAnalytics/TapReports.