Google Analytics 4 limited Access
Incident Report for TapClicks
Resolved
We have bulk updated existing channel filters for Data Source Name = "Google Analytics 4 (Early Access)" to filter by "Google Analytics 4" instead, so widgets who were using this channel filter will now behave as they did previously. We apologize for any inconvenience this may have caused.
Posted Sep 15, 2023 - 23:09 UTC
Identified
We have identified that Google Analytics 4 is currently limited in filtering by the service name, Google Analytics 4.

Issue: The instant on connector name was changed from "Google Analytics 4 (Early Access)" to "Google Analytics 4". Users utilizing filters referencing the original name may not be filtered as intended.

Example: If you have a Custom Channel that contains "Google Analytics 4 (Early Access)" AND you have a filter on a widget for that channel for Include / Exclude Data Source Name = Google Analytics 4 (Early Access)", the filter will not reflect the GA4 data source at the moment.

We are currently in the process of fixing this issue.

TapAnalytics/Tapreports Platform is still operational
Posted Sep 15, 2023 - 16:42 UTC
This incident affected: TapAnalytics/TapReports.