Simpli.fi API Fetches Returning Errors
Incident Report for TapClicks
Resolved
Update:
Fetches have been completed successfully and behaving as expected for the majority of customers.

If you are still experiencing issues or have additional questions, please reach out to our support team at support@tapclicks.com.

Thank you
Posted Feb 22, 2024 - 23:37 UTC
Monitoring
Update:

Our partners at Simpli.fi has made a fix on their end and TapClicks has relaunched our fetch to repull data from today's fetch.
Posted Feb 22, 2024 - 18:21 UTC
Identified
Issue:
Simpli.fi API is returning errors when TapClicks calls upon the Simpli.fi API.

Impact:
Simpli.fi API users who are requesting similar reports are impacted. Therefore, TapClicks Customers connected to the Simpli.fi Instant On connector are also impacted.

Previously stored Simpli.fi data before this error is still available in TapClicks. Once Simpli.fi issues a fix, a refetch will occur to update new data.

ETA:
We have reached out to our Partners at Simpli.fi and they have identified the issue and working on a resolution.
Posted Feb 22, 2024 - 16:12 UTC
This incident affected: TapAnalytics/TapReports.