PPT Report Download issue
Incident Report for TapClicks
Resolved
PPT extracts should be stabilized now. If you encounter formatting issues with the PPT extracts please continue to report those through the support organization and we will address them on an individual basis.

Thanks for your patience as we worked through these issues.
Posted Sep 27, 2022 - 17:58 UTC
Update
Thanks to everyone for your patience as we continue to work through font related issues on Report Studio. As you may appreciate, it is often tedious work to identify and fix all font conversion issues for the 16 fonts that Report Studio currently supports. We have addressed many of the glaring items but are continuing to test and correct less commonly encountered problems. We are keeping this status open until we are confident that we've comprehensively addressed the reported issues and ask that you please continue to report font related problems if they are encountered with support@tapclicks.com so we can get them addressed.
Posted Apr 26, 2022 - 23:53 UTC
Update
UPDATE: With tonight’s March Release, we plan to release a fix for users that are using Adobe API for PPTX exports along with the Century Gothic font in reports.

We will continue to work on other fonts and will provide additional updates as they become available. If you have additional questions, please reach out to support@tapclicks.com.
Posted Mar 17, 2022 - 21:44 UTC
Update
UPDATE: The patch this evening will include an improvement for bold fonts in Report Studio PPTX exports as a part of today's patch.
Bold font support is being added back for text widgets and for certain variables that are bolded in other widgets.
NOTE:
For the media widget bold text will (continue) appearing as normal text. However, we hope to add support in tomorrow's planned hotfix.

After today's patch, there will continue to be some known issues with how certain fonts behave when using either the PPT export preliminary solution (ie. Adobe) or the original export solution.

We continue to make progress in identifying and fixing the individual incompatibilities and will update here as we continue to make progress.
Posted Mar 04, 2022 - 00:46 UTC
Update
Update: We push a fix for the image preview issue that users experienced when trying to export either PDF or PPTX. If you continue to experience image preview issues after the fix, please raise the issue with support@tapclicks.com
Posted Mar 02, 2022 - 16:00 UTC
Update
Report Studio customers - We continue to work to resolve the several issues regarding the usage of PDF and PPT exports from Report Studio. High quality, attractive report exports from Report Studio continue to be our highest priority and we will post updates as we progress through the resolution.

Update 2/24/2022 -- 1 - Editing - The ability to edit elements in PPT exports from Report Studio is limited until we complete the testing/integration of the preliminary solution against all our use cases. Account managers can enable our preliminary solution for clients who encounter this problem.

Update 2/24/2022 -- 2 - Font Support with the above preliminary solution. Support for the below fonts is actively being addressed. There are still some spacing and font conversion issues in reports. We are continuing to make updates/changes as they become available and will update this section as items are resolved.
Century Gothic
Helvetica
Lato
Lucinda Grand
Roboto Light, Regular, Black
Playfair Display Black

As of the 2/24 patch all Bolded text is being reverted to non-Bold to address the legibility of the characters. Reports should be more legible when Bold characters are used. We continue to work on resolution across all font types and to bring back Bold support.

Update 2/24/2022 - RESOLVED - 3 - Font Support overall - There were some inconsistencies experienced between a Report Studio exported using the application vs a Report Studio generated using scheduled reports. PDFs and PPTs exported from the platform should now behave consistently between exports from the UI and the scheduled reports.
Posted Feb 25, 2022 - 02:35 UTC
Monitoring
Report Studio customers - We are aware of several issues regarding the usage of PDF and PPT exports from Report Studio. These issues began earlier this month and create several negative effects, some which seem similar to each other. High quality, attractive report exports from Report Studio are our highest priority and the team is actively working on these various issues concurrently and involving any third party tools that are used in the process.

Currently we are aware of several types of issues:
1 - Editing - The ability to edit elements in PPT exports from Report Studio is significantly limited. - If you are encountering this issue we have a preliminary solution and please reach out to your account manager for help addressing this. We will be introducing some changes in an upcoming release for all users to bring back the required editability

2 - Font Support with the above preliminary solution. - Currently users on the preliminary solution who are using the following fonts in their Report Studio reports may see spacing (kerning) and changes to styling when exporting PPT specifically. We will be addressing these as we finalize the preliminary solution for release. We will provide more information as we finalize the long term solution.
Century Gothic
Helvetica
Lato
Lucinda Grand
Roboto Light, Regular, Black
Playfair Display Black

3 - Font Support overall - There may be some inconsistencies experienced between a Report Studio exported using the application vs a Report Studio generated using scheduled reports. Our teams internally are working to correct this and ensure the highest quality and consistent reports are available from both downloaded and scheduled reports. This applies to both PDFs and PPTs exported from the platform and we will update once this is corrected.
Posted Feb 23, 2022 - 02:43 UTC
Identified
We believe the issue with downloading PPT files from Report Studio has been resolved for most cases. However, we continue to work on the issue to resolve the handful of remaining cases. Additionally, we continue to work with the third party service to resolve the recent PPT layer/formatting issues.
Posted Feb 04, 2022 - 23:28 UTC
Investigating
Following a change by a third-party vendor, some TapClicks clients are currently experiencing issues with downloading PPT files from Report Studio as well as changes to the structure of layers in downloaded PPT files. TapClicks is working with the third-party vendor for resolution.
Posted Feb 03, 2022 - 18:05 UTC
This incident affected: TapAnalytics/TapReports.