Fetch Delay: Scheduled reports delay
Incident Report for TapClicks
Resolved
The majority of our customer's fetches from yesterday's relaunch has completed and scheduled reports have been sent out yesterday as planned.

If you are still experiencing issues or have concerns, please reach out to support@tapclicks.com.

Thank you,
The TapClicks Team
Posted Feb 14, 2023 - 16:40 UTC
Monitoring
We are currently monitoring our re-launched fetches and scheduled reports sends for our customers.
Posted Feb 13, 2023 - 17:59 UTC
Identified
We've identified that customers may be experiencing fetch delays that can impact scheduled reports.

Impact:
All customers are impacted in some capacity
Customers with faster fetches have already had their fetches complete
Customers with longer fetches may experience longer fetch times
All Customer scheduled reports will need to be re-initiated

We are currently working on making the necessary updates and will provide additional updates when available.
Posted Feb 13, 2023 - 17:35 UTC
This incident affected: TapAnalytics/TapReports.