Marchex - Vendor API Fetch Error
Incident Report for TapClicks
Resolved
Marchex has made a fix on their end and API fetches have been completed.
Posted Oct 19, 2023 - 20:41 UTC
Identified
Our friends at Marchex have identified the issue on their end and are currently working on a fix regarding a degradation of service potentially impacting Marchex Call Analytics and API.

ETA: Marchex does not yet have an estimated time of completion but will provide additional updates once the issue is resolved.
Posted Oct 18, 2023 - 23:28 UTC
Investigating
Issue: The Marchex API is failing due to a Fetch Error response from the Marchex API.

Impact: Customers who are connected to Marchex instant on connectors are impacted.
Other Instant On connectors are not impacted by this specific Fetch error.

ETA: (TBD) Dependent on Marchex. We have reached out and escalated the issue with our partners at Marchex to assist with their API.
Posted Oct 18, 2023 - 18:06 UTC
This incident affected: TapAnalytics/TapReports.