Incident Report: Slower Performance Due to DNS Service Issues
Incident Report for TapClicks
Resolved
Update:

Performance has remained stable, with no new irregularities observed. We will continue collaborating with our partner to enhance systems and implement measures to prevent similar incidents in the future.
Posted Jan 14, 2025 - 17:21 UTC
Update
Update:
Performance has returned to normal after the maintenance reboot conducted on Saturday.

However, the root cause of the issue remains unclear, and we are continuing our monitoring and investigation. Further updates will be provided as we gather more information.
Posted Jan 13, 2025 - 03:52 UTC
Monitoring
Monitoring:
We are currently experiencing slower-than-usual performance across several services. The issue has been traced to an external DNS service provider experiencing disruptions. Our team has reported the issue to the provider and is actively monitoring their updates.

Impact:
Users may notice delays in loading pages, API responses, and other service-related interactions. This issue is affecting multiple regions and may cause intermittent slowdowns.

Next Steps:
We have reported the issue to the DNS provider.
Our team is closely monitoring the situation for updates and resolution.

Thank you for your patience as we work to resolve this issue.
Posted Jan 10, 2025 - 23:15 UTC
This incident affected: TapAnalytics/TapReports and TapOrders/TapWorkflow.