Incident : Spotify Ads API fetch failures
Incident Report for TapClicks
Resolved
We have worked on the error with our partners at Spotify and the fetches have been completed successfully for all our clients.

Regarding Assets data: Spotify Ads API V2 currently only supports audio assets that are created and uploaded by customers, and not created using Ad Studio's create new audio functionality.

If you have additional questions on Spotify Ads API V2 changes, please feel free to reach out to your Spotify Ads representative.

Thank you,
TapClicks Team
Posted Oct 27, 2023 - 15:09 UTC
Update
We made the recommended fix from Spotify and today's fetches have been completed without an error response. However, Assets data is still not available/being returned by the API. We are currently engaging Spotify for additional details regarding Assets data.

We will provide additional updates as they become available.

Thank you for your patience.
Posted Oct 25, 2023 - 00:49 UTC
Identified
Issue: Data Fetch failure for Spotify Ads API due to an API update. We have reached out to the vendor.

Impact: This only affects customers who are connected to the Spotify Ads Instant-on Connector. All other data sources are unimpacted by this error.

ETA: (TBD ) We will provide additional updates accordingly.
Posted Oct 23, 2023 - 23:14 UTC
This incident affected: TapAnalytics/TapReports.