DBM & DBM - IO Data Fetch Delays
Incident Report for TapClicks
Resolved
DBM and DBM- IO (Display & Video 360) API fetches are now successfully completing with an updated API version.
Posted May 11, 2023 - 15:08 UTC
Identified
DBM and & DBM - IO API is experiencing API fetch delays. We are currently looking into the 3rd Party vendor's API and will provide additional updates as they become available.
Posted May 09, 2023 - 15:20 UTC
This incident affected: TapAnalytics/TapReports.