Data load delays
Incident Report for TapClicks
Resolved
The vast majority (99.9%+) of data loads for today have now completed. The remaining ones, generally dealing with larger volumes of data, are running and will complete once all data has been processed.
Posted Nov 05, 2022 - 00:35 UTC
Monitoring
We have identified an issue that prevented our data load infrastructure to scale up as it should have for our daily data loads today, resulting in delays.

We have addressed the issue and added additional resources to go through the queue. More than half of the delayed data loads have now completed, and we expect the remaining ones to complete within a few hours.

For the majority of clients, scheduled reports (if any) go out after the daily data load completes, so these will be sent after that.
Posted Nov 04, 2022 - 16:09 UTC
Investigating
We are experiencing data load delays for several customers this morning. Our engineering and infrastructure teams are investigating and we will provide an update within 90 minutes. Sorry for the inconvenience.
Posted Nov 04, 2022 - 14:54 UTC
This incident affected: TapAnalytics/TapReports.