YouTube - Exception occurred in Youtube with Traffic Sources Youtube data view
Incident Report for TapClicks
Resolved
Resolution:
YouTube has resolved the issue on their end, and API requests are now functioning as expected. Traffic Sources data is displaying correctly for all affected instances.

Thank you for your patience while this was resolved. If you continue to experience any issues, please reach out to support@tapclicks.com.
Posted Oct 30, 2024 - 15:28 UTC
Investigating
Issue:
We are experiencing a global issues with YouTube with an API error for ALL call requests containing insightTrafficSourceDetail dimension.

Impact:
Global Users with Traffic Sources data view enabled are impacted by this error. Historical data previously stored in TapClicks is unaffected but new data may be delayed due to this error.

ETA

The issue is Pending with the YouTube team. We've submitted a request on the YouTube issue tracker, and standing by to assist when updates are available by our friends at YouTube.
Posted Oct 28, 2024 - 16:08 UTC
This incident affected: TapAnalytics/TapReports.