Instances unavailable for some customers
Incident Report for TapClicks
Resolved
This incident has been resolved for all impacted customers.

Thank you!
Posted 6 months ago. Apr 01, 2019 - 17:08 UTC
Identified
A technical issue affected both the main database server and the fail-over server hosting some of our clients. For impacted clients, instances are currently unavailable until the server finishes rebooting and we will provide an update once they are back online.

We do not expect any data loss and apologize for the inconvenience.

Should you have any questions, please reach out to your customer success manager.
Posted 6 months ago. Apr 01, 2019 - 16:09 UTC
This incident affected: TapAnalytics/TapReports and TapOrders/TapWorkflow.