The Trade Desk data delay
Incident Report for TapClicks
Resolved
The Trade Desk was able to resolve their data issues for 12/10 and we have been able to successfully uploaded to TapClicks instances.
Posted 9 months ago. Dec 19, 2018 - 16:18 UTC
Investigating
It has been brought to our attention that there are some reporting delays through the TTD HD reporting API. TapClicks and The Trade Desk are working closely together as partners to go back and pinpoint the data delay for clients. From our analysis, it appears that this date started for 12/10. Once both teams confirm the lag date occurrence, The Trade Desk will upload the necessary data for the API and TapClicks will implement a data reload to reflect the updated TTD data to date since then. We will update you once we the issue has been resolved.
Posted 9 months ago. Dec 18, 2018 - 23:27 UTC
This incident affected: TapAnalytics/TapReports.