Daily data loads delayed
Incident Report for TapClicks
Resolved
Daily data loads for affected TapClicks instances have been successfully triggered and are running normally. Sorry for the inconvenience.
Posted Nov 26, 2020 - 18:14 UTC
Identified
Daily data loads for affected instances will be triggered between noon an 1 PM Eastern.
Posted Nov 26, 2020 - 16:45 UTC
Investigating
We have identified an infrastructure problem preventing daily data loads from being triggered for several clients this morning. We have addressed the problem and will re-trigger the daily data load for the affected clients shortly.
Posted Nov 26, 2020 - 15:26 UTC
This incident affected: TapAnalytics/TapReports.