Twitter Ads
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 19, 2019 - 18:55 UTC
Identified
Twitter recently had a change with their Twitter Ads, which now requires all customers to re-authenticate their Twitter Ads Connection to re-establish data flow. Please reach out to your Customer Success Manager if you have any further questions.

(Note, if you manage multiple Twitter Ads Connections, it's best to log out of Twitter before taking these steps OR open an incognito / private window before taking these steps)
Go to Manage Services
Hover over the Twitter Ads Tile
Click on the Green Plug Icon
Select the Account you wish to re-authenticate
Click Reauthenticate
Posted 7 months ago. Jan 30, 2019 - 04:04 UTC
This incident affected: TapAnalytics/TapReports.