Incident "Comments" Data View Metric Deprecation
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 22, 2018 - 15:47 UTC
Identified
On Wednesday, Facebook began limiting data and access to the Instagram API.

Specifically, for the Instagram “Comments” dataview, the following metrics are no longer available from Facebook/Instagram:
Profile Picture
Author Name
Author ID

Data for any of these metrics and stored in TapClicks will remain, but TapClicks will no longer be updating these metrics going forward.

Note that these changes do not impact the Instagram ad data that we pull for our Facebook Ads integration as they come from a different API.
Posted over 1 year ago. Apr 06, 2018 - 18:00 UTC