Facebook Ads
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 22, 2019 - 23:28 UTC
Identified
Earlier this week, some clients running Facebook Ads have encountered intermittent data fetch failures. We have logged this issue with the Facebook team and they are actively investigating the issue.

Once the issue is resolved, will provide an update. Any missing data will be filled in on subsequent fetches.
Posted 5 months ago. May 03, 2019 - 19:09 UTC
This incident affected: TapAnalytics/TapReports.