Simpl.fi Data Reload
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 01:18 UTC
Identified
Simpli.fi has identified that they had an issue with invalid clicks, which they have now corrected. We will be reloading the Simpli.fi data in our database to correct the data.

We are starting the reload process tonight (July 28) and expect it will be complete in the next few days (or less). During this time, you may experience your fetches taking a bit more time than usual. We decided to launch the reload ahead of the "weekend off-hours" in order for our customers to have corrected data in time for any first of the month reporting.

Please contact your CSM if you have any questions or concerns.

Thank you!
Posted Jul 29, 2020 - 01:15 UTC
This incident affected: TapAnalytics/TapReports.