Notice of upcoming change in Instagram Social data, effective March 31, 2020
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 21:36 UTC
Update
Instagram has changed the date for sunsetting Instagram Social. It will now be sunset March 31, 2020 (NOT March 2). We still encourage anyone using Instagram Social to move to Instagram Professional by following the steps outlined below.

Reminder of Action needed to move to Instagram Professional:
* First, upgrade your Instagram Account
* Log into your Instagram Account
* Go to your Profile, then click on the three horizontal lines in the upper right hand corner
* Then on this screen, click on “Settings”
* Then click on “Account”
* Scroll to the bottom and click on “Switch to Professional Account”
* From here you can select either a Business or Creator Account.
* Both account types are supported in this TapClicks Connector
* Creator: Best for public figured, content producers, artists, and influencer
* Business: Best for retailers, local business, brands, organizations, and service providers you can change this back to a Personal
Account in the future if needed

Then, link your Instagram Account to your Facebook Page
This step is required in order to authenticate to the API
To connect your Facebook Page to your Instagram Professional Account please refer to the Instagram Help Article
Then, authenticate to the new "Instagram Professional" service in Manage Data Sources, map your records, and build out your dashboards as needed!

If you have any questions, please reach out to your CSM for assistance.
Posted Feb 27, 2020 - 20:45 UTC
Monitoring
"Instagram Professional" is now available on TapClicks! If you have been using "Instagram Social", you will need to move to the new feed BEFORE March 2, 2020. You will see that "Instagram Social" is now labeled "Instagram Social (Deprecated)". The new feed is called Instagram Professional and supports both Instagram Professional - "Creator" and "Business".

Reminder of Action needed to move to Instagram Professional:
* First, upgrade your Instagram Account
* Log into your Instagram Account
* Go to your Profile, then click on the three horizontal lines in the upper right hand corner
* Then on this screen, click on “Settings”
* Then click on “Account”
* Scroll to the bottom and click on “Switch to Professional Account”
* From here you can select either a Business or Creator Account.
* Both account types are supported in this TapClicks Connector
* Creator: Best for public figured, content producers, artists, and influencer
* Business: Best for retailers, local business, brands, organizations, and service providers you can change this back to a Personal
Account in the future if needed

Then, link your Instagram Account to your Facebook Page
This step is required in order to authenticate to the API
To connect your Facebook Page to your Instagram Professional Account please refer to the Instagram Help Article
Then, authenticate to the new "Instagram Professional" service in Manage Data Sources, map your records, and build out your dashboards as needed!

If you have any questions, please reach out to your CSM for assistance.

Thank you!
Posted Feb 21, 2020 - 18:31 UTC
Investigating
Starting March 2, 2020 performance metrics will no longer be available through the Instagram Social data source. Instagram social metrics will be available through the 'Instagram Business' feed.

In order to report on social metrics from Instagram, you must follow the steps below to either upgrade or link your Instagram account.

First, upgrade your Account
* Log into your Instagram Account
* Go to your Profile, then click on the three horizontal lines in the upper right hand corner
* Then on this screen, click on “Settings”
* Then click on “Account”
* Scroll to the bottom and click on “Switch to Professional Account”
* From here you can select either a Business or Creator Account.
* Both account types are supported in this TapClicks Connector
* Creator: Best for public figured, content producers, artists, and influencer
* Business: Best for retailers, local business, brands, organizations, and service providers you can change this back to a Personal
Account in the future if needed

For more information on the Instagram Help Center, please refer to the article about setting up a Professional Account, which can be found here:
https://help.instagram.com/399237934150902?fbclid=IwAR2eNP5fUZ0XRZRezM2t5Kg6R1F4pfm2M8WzAsSLiYc53fbmAo7vErnd1hU
Or this article about setting up a Creator Account: https://help.instagram.com/2358103564437429

Then, link your Instagram Account to your Facebook Page
* This step is required in order to authenticate to the API
* To connect your Facebook Page to your Instagram Business Account please refer to the Instagram Help Article, which can be found here: https://help.instagram.com/399237934150902fbclid=IwAR2eNP5fUZ0XRZRezM2t5Kg6R1F4pfm2M8WzAsSLiYc53fbmAo7vErnd1hU

Then, authenticate to the new Instagram Business service in Manage Data Sources, map your records, and build out your dashboards as needed.

If you have any questions, please reach out to your CSM for assistance.

Thank you!
Posted Feb 07, 2020 - 22:11 UTC
This incident affected: TapAnalytics/TapReports.