Instances unavailable for some customers
Incident Report for TapClicks
Resolved
Dashboard access has been restored for impacted customers.

Should you have any questions, please reach out to your Customer Success Manager.

Thank you!
Posted 6 months ago. Apr 02, 2019 - 21:48 UTC
Monitoring
The system is currently moving through defined processes and is being monitored by the team to ensure that those processes progress as expected.

The team expects to restore access shortly.
Posted 6 months ago. Apr 02, 2019 - 20:58 UTC
Investigating
We have identified an issue that is preventing some customers from accessing their dashboard - our team is actively working to restore access for impacted customers.
Posted 6 months ago. Apr 02, 2019 - 20:23 UTC
This incident affected: TapAnalytics/TapReports and TapOrders/TapWorkflow.