Simpli.fi Scheduled Reports
Incident Report for TapClicks
Resolved
Simpli.fi scheduled reports have been updated. This issue has been resolved.
Posted 8 days ago. Feb 12, 2019 - 03:05 UTC
Identified
Simpli.fi experienced a server outage early this month which may have had some impact to scheduled reports for a subset of Simpli.fi customers. The TapClicks team has reviewed a number of customer's data sets and while this issue looks to be intermittent within the TapAnalytics dashboard, the team will be issuing reloads of data from Feb 1 forward for all Simpli.fi customers to ensure data integrity.

These reloads will be complete by start of business Monday at the latest.
Posted 11 days ago. Feb 08, 2019 - 16:45 UTC
This incident affected: TapAnalytics/TapReports.