Simpli.fi Conversion Data Issue
Incident Report for TapClicks
Resolved
The Simpli.fi Conversion data has been reloaded with corrected metrics. Dashboards will now reflect correct data and if needed, reports can be rerun to reflect the updated information.

If you have any questions, please reach out to your CSM.

Thank you!
Posted May 18, 2020 - 22:13 UTC
Investigating
Simpli.fi has informed us that they have corrected an issue with Conversion Data attribution starting on April 21. As a result, we will need to purge and reload the affected data for all clients.

We will be purging the incorrect data and reloading the corrected data starting after hours this evening (May 14). We estimate that the reloads will be completed by Monday, but will post an update if processing takes longer.

BETWEEN TONIGHT AND MONDAY MORNING, IF A YOU OR ONE OF YOUR CLIENTS LOG IN TO THE PLATFORM THESE METRICS WILL BE MISSING FROM APRIL 21 FORWARD.

The impacted data comes from the following Simpli.fi Report Templates:
* Organization Keyword Conversion
* Organization Geo-Fencing Conversion by Geo Fence
* Organization Domain Conversions

If you have pulled April reports with Smpli.fi data in them for any of those reports above and would like to send updated data to your advertisers, consider running reports again after your reloads are complete.

If you have any questions, please contact your Customer Success Manager.

Thank you
Posted May 14, 2020 - 16:08 UTC
This incident affected: TapAnalytics/TapReports.