Facebook Ads API Performance Issues
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 22, 2018 - 15:44 UTC
Monitoring
The Facebook Ads fetches for some instances are intermittently running longer than normal. This has been reported to Facebook and we are awaiting an update. The result of this Facebook Ads API bug is that in some cases a fetch will timeout before it completes. Note, this is not impacting all customer instances nor all Facebook Ads fetches.

In the interim, TapClicks is monitoring fetches as best possible and making adjustments where possible and appropriate.
Posted over 1 year ago. Mar 27, 2018 - 19:47 UTC