The Trade Desk Feeds
Incident Report for TapClicks
Resolved
We have resolved the feed issues with The Trade Desk. All but one of the feeds have completed successfully the remaining is still processing and should finish successfully shortly.
Posted 8 months ago. Jan 10, 2019 - 18:07 UTC
Update
We are in the process of testing a fix for the The Trade Desk feeds. We hope to have the issue resolved shortly
Posted 8 months ago. Jan 08, 2019 - 21:54 UTC
Update
We continue to work this issue with The Trade Desk to resolve feed issues. Engineering is exploring possible solutions. We will provide an update once we additional details.
Posted 8 months ago. Jan 07, 2019 - 23:00 UTC
Investigating
We are experiencing issues with The Trade Desk feeds. TTD feeds have not updated since Jan 3. We are actively working with them to resolve this issue. We will post an update as soon as we know more.
Posted 8 months ago. Jan 07, 2019 - 16:43 UTC
This incident affected: TapAnalytics/TapReports.