Facebook - Issues Rendering Ad Previews
Incident Report for TapClicks
Monitoring
As we continue to wait on Facebook Engineering, we have added the fields “Desktop Preview URL” and “Mobile Preview URL” that can be used in reports which serve as a clickable link to the preview.”
Posted Feb 03, 2022 - 18:29 UTC
Identified
This issue is now affecting Facebook Ads mobile ad previews as well.

These previews will render fine on dashboards if you enable the "Display preview as iframe ?" option in the "Styles" section of the widget edition window.

However, they will often show an error in dashboard exports, or on dashboards directly if that option is not turned on.

Details can be found on the public bug report with Facebook, which you can comment on if this is affecting you to help them prioritize the resolution of this issue:
https://developers.facebook.com/support/bugs/146323590885933/
Posted Jul 27, 2021 - 20:20 UTC
Investigating
Hello!

We are having a global issue with Facebook Ads. The issue is that we have vendor limitations to generate Desktop Previews. When exporting to pdf, Desktop previews don't show up on several instances for several clients. This issue is happening for the Desktop Preview metric of Facebook Ads → Ads Data View. This is affecting the automated reports. This issue has been reported to Facebook via the FB developers portal but they haven't come up with a solution yet.

Ticket on FB portal: https://developers.facebook.com/support/bugs/146323590885933/

Several clients are being affected. If you are one of those clients, we would encourage you to comment on the Facebook ticket above, and reach out to your Facebook representative.

Since this is a Vendor bug, we will need Facebook to fix this issue and with not much of a response from their end, we are looking for different ways and channels through which we can escalate this to achieve faster resolution from the Vendor.

Thank you.
Posted Jul 21, 2021 - 18:09 UTC
This incident affects: TapAnalytics/TapReports.