Roku data not updating
Incident Report for TapClicks
Resolved
We are happy to let you know that the Roku fetches completed successfully over the weekend and all instances connected to Roku should now be up to date. We will continue our regular monitoring of feeds to ensure that you have accurate and up to date data.
Posted Sep 21, 2020 - 16:07 UTC
Monitoring
We have been actively working with Roku to make sure that their data issues get resolved. They have identified the issue and have reprocessed their data back to 8/25. We will kick off fetches late tomorrow to update all TapClicks instances connected to Roku. We are running the fetches over the weekend to ensure no negative impact to performance of your TapClicks instance. We are pleased to work on our customer's behalf to get this rectified!

If you have any questions, please feel free to reach out to your Customer Success Manager.

Thank you!
Posted Sep 17, 2020 - 18:33 UTC
Investigating
Roku has made TapClicks aware of a reporting issue on their end that occurred on September 1st and due to that they have paused all data delivery until they can get it resolved. What this means for Roku users within TapClicks is that you will not see data for the month of September in TapClicks for reporting until this is resolved by Roku. As their team provides updates on the status we will provide them to you in efforts to keep you as updated as possible.
Posted Sep 08, 2020 - 23:39 UTC
This incident affected: TapAnalytics/TapReports.