Google PageSpeed sunsetting metrics and API
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted May 26, 2020 - 16:05 UTC
Investigating
Google PageSpeed recently deprecated the API being used by TapClicks. As a result, all existing PageSpeed metrics that have been available on TapClicks are no longer updating.

We are currently targeting to have the new PageSpeed API live in our July release (July 16, 2020).

The existing metrics will no longer be available in the new API. Therefore, any widgets that include existing Google PageSpeed metrics will not update but historical data we received in the past will remain available. If you want the newly available metrics to be incorporated into widget, you will need to update widgets that include Google PageSpeed.

Please feel free to reach out to your CSM for any additional guidance.
Posted May 22, 2020 - 18:46 UTC
This incident affected: TapAnalytics/TapReports.