Scheduled Maintenance
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 14:40 UTC
Investigating
As an effort to continue to improve your experience, TapClicks will be performing scheduled upgrades to our infrastructure over the next 6 weeks during non-business hours. As a result, customers may expect downtime between 0-6 hours on Saturdays between 9:30 AM-3:30 PM EST.
Posted Jan 16, 2021 - 00:10 UTC
This incident affected: TapAnalytics/TapReports and TapOrders/TapWorkflow.