Doubleclick Campaign Manager Intermittent Fetch Failures
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2018 - 00:05 UTC
Monitoring
Related to the Doubleclick Bid Manager API issues being worked to by Doubleclick we have begun seeing intermittent fetch failures with the Doubleclick Campaign Manager (DCM) connection (including the fka Doubleclick For Advertisers (DFA)).

The DCM failures are associated with a dependency on the DBM metric “DBM Cost”. Whenever this metric is in use as part of the DCM connection there is a high risk of the DCM fetch failing.

We are urging all customers who utilize the DCM connection for TapClicks to be conscious of the potential for missing data while Doubleclick works to resolve the API inconsistency for DBM.

Updates to the DBM API inconsistency will be posted her as they become available.
Posted about 1 year ago. Jun 25, 2018 - 18:07 UTC
This incident affected: TapAnalytics/TapReports.