Delayed Notifications
Incident Report for TapClicks
Resolved
Notifications and alerts are fully functional and all delayed notifications and alerts should have been delivered.
Posted about 1 year ago. Jun 30, 2018 - 02:27 UTC
Identified
This morning we experienced a failure with a 3rd party software program that powers the notifications within the TapOrders and TapWorklow modules. This failure prevented notifications from generating and impacted any order form or workflow that was using notifications.

We have applied code to TapOrders and TapWorkflow to remove the dependency on notifications so that users can use other functionality as required. We will be working to resolve root cause issue with the 3rd party software provider, but plan to push a temporary fix to production by the end of the day to re-enable the flow of notifications.
Posted about 1 year ago. Jun 29, 2018 - 20:45 UTC
This incident affected: TapOrders/TapWorkflow.