Simpli.fi Locations Data Issue
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 21:57 UTC
Investigating
For those TapClicks customers using Simpli.fi Locations Data...

Simpli.fi has made us aware that they had an issue on their end that could have impacted the location data that was reported between 7/23 and 9/18. The Simpli.fi team has implemented a fix on their end and now TapClicks needs to reload the data so that our system remains in sync. With this you could notice a delay in the data as TapClicks fetches and processes the Simpli.fi data.

If you have any questions please reach out to your Customer Success Manager or support@tapclicks.com.
Posted Oct 11, 2019 - 00:55 UTC
This incident affected: TapAnalytics/TapReports.