LinkedIn
Incident Report for TapClicks
Resolved
TapClicks has tested and approved of the Linkedin Profile and Linkedin Company Page service migration to V2 API methods - these changes have now been pushed to all production instances. Please note that as a result of these changes, a number of fields have been deprecated - those fields now show a "(Deprecated)" tag.

If you would like data from these services moving forward, you must take action to reestablish the connection for Linkedin Profile and Linkedn Company Page services.

To do this, you will need to go to "Manage Services" Page:
- Navigate to the Linkedin Profile or Linkedin Company Pages screen
- Click on the plug icon, then select the account you wish to reauthenticate and click on the "Re-Authenticate" button. (ProTip - if you have multiple accounts you need to reconnect, try using an incognito window / private browsing window and logging out of Linkedin before you go through the flow)
- This will pull you into Linkedin to approve of the connection
- Once approved, you will see that your mappings have been maintained.

If you do not take action, no new data will flow in for these services. Any historical data loaded to date will remain on your instance.

The Linkedin Ads service was not impacted by these changes.

If you have any questions, please reach out to your customer success manager.
Posted 6 months ago. Mar 16, 2019 - 23:41 UTC
Update
LinkedIn has approved TapClicks' application to move to V2 of their API. The team is now working to get the transition completed. We estimate that it will take 4-6 days to complete and test the transition.

We will post an update once the transition has been completed and the data is flowing agin. Once that is done, you will need to re-authenticate the LinkedIn data sources. If you have any questions on how to do this, please contact your CSM for assistance.

Thank you for your patience.
Posted 7 months ago. Mar 01, 2019 - 02:36 UTC
Identified
TapClicks is currently waiting for Linkedin to complete their review and approval of our Linkedin Application to move to V2 of the API.

On March 1st there is a risk that current connections to Linkedin Profile and Linkedin Company Page services in TapAnalytics that sit on V1 of the API may experience data interruption.

TapClicks will continue to work with Linkedin to obtain an ETA for completion of this review. Once the app is approved, TapClicks will immediately take action to move to the v2 methods and stabilize data flow for Linkedin Profile and Linkedin Company Page connections.

Once completed in production, TapClicks will make every effort to reload and data gaps, as available through the service methods.

If you have any questions, please reach out to your customer success manager.

Thank you so much for you patience and we will continue to update this item as developments arise.
Posted 7 months ago. Feb 28, 2019 - 18:48 UTC
This incident affected: TapAnalytics/TapReports.