Facebook Feed Down
Incident Report for TapClicks
Resolved
Tapclicks has successful deprecated the "relevance_score" metric and the Facebook Ads feeds are back up and running. Please notify us if you have any issues.
Posted 4 months ago. May 08, 2019 - 18:16 UTC
Identified
We have encountered another issue with the Facebook feed. This was reported as a bug on Facebook after they deprecated the metric, "relevance_score" on April 30th. Because they removed the metric, it is disrupting API calls.

Here is the link for the bug:
https://developers.facebook.com/support/bugs/2489592517771422/?disable_redirect=0

We are working on deprecating the metric until Facebook is able to resolve the bug. This will enable us to process the Facebook feeds.

We will provide an update once it is available.

If you have any questions, please reach out to your CSM.
Posted 4 months ago. May 07, 2019 - 21:53 UTC
This incident affected: TapAnalytics/TapReports.