Updated CallRail API
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 00:18 UTC
Investigating
TapClicks has updated to CallRail's latest API (v3). IF you are still using v1 credentials, you will need to reach to your Account Manager at CallRail to request an updated API key. We recommend requesting the v3 key. (If you are using v2, you will still have access. However, we do recommend that at some point in time you call to upgrade to v3)

Once you have the new credentials, a Super Admin on your team will need to update the credentials in TapClicks.

To do so, go to "Manage Data Sources" screen, find the CallRail tile and click into the green plug to manage your connection.
From there, select the connection that needs updating and click edit to add the new key

If you have any questions, please reach out to your CSM or customercare@tapclicks.com for assistance.

Thank you!
Posted Mar 25, 2020 - 21:44 UTC
This incident affected: TapAnalytics/TapReports.