Google Ad Manager Feed Issue
Incident Report for TapClicks
Resolved
Google has resolved the issue with their Google Ad Manager data feeds. All feeds will update tomorrow morning on TapClicks. If you have an immediate need to update the data, you can launch a feed update in your instance by clicking the "UPDATE MY DASHBOARD" button in "Manage Data Sources"
Posted 10 months ago. Nov 29, 2018 - 21:20 UTC
Investigating
Google Ad Manager (a.k.a Google Double Click DFP) is currently having an issue with many of their data feeds. This is impacting most (but not all) TapClicks clients who are using Google Ad Manager. We do not currently have an ETA for a fix, but will let you know as soon as we have more information.

Google has acknowledged the issue and are currently working to resolve the issue. You can see more details here: https://ads.google.com/status#hl=en&v=issue&sid=24&iid=d76f8a1982ff0ffcc637121b222b2dc3
Posted 10 months ago. Nov 29, 2018 - 19:51 UTC
This incident affected: TapAnalytics/TapReports.