CalRail v3 API requires new API keys
Incident Report for TapClicks
Resolved
This incident has been resolved.
Posted May 22, 2020 - 18:29 UTC
Investigating
TapClicks has recently upgraded the CallRail API to v3. With this upgrade the support of old version API keys is no longer possible. TapClicks customers using CallRail will need to move to API v3 credentials.

Steps:
1) Reach out to CallRail to request v3 API keys
2) Re-authenticate your CallRail connection in TapClicks

Steps to re-authenticate:
1) Log into you TapClicks instance
2) Click on the plug icon in the bar just below your company logo
3) Find the CallRail tile and click on the plug icon in the upper right corner of the tile
4) Click the "EDIT" button in the dialog box
5) Enter the API V3 key and click "EDIT ACCOUNT" button

If you have any questions, please reach out to your CSM for assistance.

Thank you!
Posted May 16, 2020 - 00:00 UTC
This incident affected: TapAnalytics/TapReports.