LinkedIn - 4 metrics no longer available
Incident Report for TapClicks
Resolved
TapClicks is able to pull the following fields provided customers needing those have "admin access". You will need to reach out to LinkedIn to ensure you have the appropriate access.

If you have any questions, please reach out to your CSM.

Thank you!
Posted Feb 27, 2020 - 20:53 UTC
Investigating
LinkedIn has discontinued sending TapClicks the fields listed below. We are exploring the opportunity to add them back with LinkedIn. In the meantime, these fields are showing as "discontinued" and will not be available in your TapClicks instance.

Creative Name
Text Ad Text
Ad Introduction Text
Sponsored Update Activity

We will keep you posted of any updates regarding these metrics. We apologize for any inconvenience.

If you have any questions, please reach out to your Customer Success Manager.
Posted Jan 27, 2020 - 18:20 UTC
This incident affected: TapAnalytics/TapReports.